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Dear Customer, 

 

Thank you for Choosing Dart Stock. Congratulations! You have taken an important 

step in the right direction towards successful Investing. Dart Stock is a powerful and 

feature rich Real-Time Stock Market Data Distribution system. It delivers rich content, 

extensive features and the flexibility that an active Investor would need.  

 

You are at an Advantage using Dart Stock  
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Getting Started: 

To use the service, you will need Dart Stock Software, Microsoft .Net framework, an Internet 

connection on your PC or Laptop and a valid Dart Stock User Name and password. Users 

can download Dart Stock Installation kit from our web-site or contact our office. Users who do 

not have .Net 4.5 or later framework on their PC’s can either download the x 86 version from 

Microsoft site 

 http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en 

or use the Dart Stock CD’s provided by us.  

Double click on the Installation kit to install the Dart Stock application. Dart Stock 

recommends minimum 2GB Ram, 1024 x 768 resolution and Windows 7 or above O.S. on the 

PC. The recommended Internet connection is DSL because of the high volume of data sent, 

however it may work on a good stable dial-up connection.  

Note: Vista and windows 7 users should give read/write permission to the Installation folder – 

“Dart Stock”. 

 

Getting Connected: 

Ensure your PC is connected to the Internet. Double Click on the Dart Stock Icon on the 

Desktop to launch the application. Enter your user name and password at the Login window. 

If your account is valid you will see the connection status as “Connected” and start receiving 

Market state and relevant data. 

 

Layout: 

The Screen can be seen to be divided in three distinct sections. 

The Top section contains the Menu and Tool Bar and provides Market state and real-time 

statistics, Index information and Exchange Date & Time. The Menu bar provides for selection 

of workspace, various tools including choice of Trade or symbol ticker, selection of themes, 

views to hide / unhide ticker and status bar. The tool bar displays various icons for easy 

access to different workspaces and tools.   

The Middle Section in the default view displays the Ticker, Index panel, Market Data and 

other content in the form of various system and user created workspaces. Market data can be 

seen organized in watch lists, Times & Sales. Various symbol related functions are provided 

in the watch list to see charts, set alerts and view detailed quote.  

The Bottom section in the default view provides Navigation bar from where a symbol can be 

selected and various symbol related information can be invoked. 

The tool bar, ticker, navigation bar and status bar can be selectively hidden from View Menu. 

This would help create more viewable area for data if so desired. 

 

Index Panel: The Index panel allows the user to view the selected indices in a very prominent 

place. User can directly perform the following Index related operations on right click: 

- Futures for the Index 

- Option chain for the Index 

- Chart for the Index 

- 52 week Meter for the Index (More on 52 week meter below)  

http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en
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- Detailed Quote 

- Scrip list of the Index 

- All Indices related options (More on this under View Menu) 

-  

Index and Sector Groups: Stocks can be grouped by Indices (defined by the 

exchange) and by Industry sectors. This grouping is used in various tools. 

 

Watch Lists:  

A Watch list is a collection of Stocks. It displays the stocks in the list with some predefined 

information like Last price, change, change%, Bid and Ask, High and Low, Open and close 

etc. in a tabular form.  

 

Index Information: 

Index Information is displayed on a specially created Tool bar. The user has to select the 

required indices to be seen by clicking on the select icon on the tool bar itself. The information 

displayed includes index value, Change and Change %.  

 

Ticker: 

Ticker provides the last traded information of symbols in the form of a tape movement. By 

default symbols of the first Watchlist can be seen moving in the ticker with their price, qty and 

change. User can also choose to view stocks of other Index Groups, Sectors (subject to 

entitlement) or Watch lists. To select this and also to customize the view, users can mouse 

right click on the ticker and selecting the desired option from the context menu. Ticker can be 

turned off / on from View->Ticker option in Menu bar. 

 

Ticker can be paused by simply placing the mouse on the ticker. To view detailed quote of a 

symbol on the moving ticker, place mouse on that symbol and click. The detailed quote for 

that symbol will pop up in a separate window. 
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File Menu: 
 

Change Password : 

To change password click on Change password option under File Menu. User account 

maintenance login screen will open on a separate browser window. Users can login with the 

same user name and password they use for the AMT and manage their account including 

change password. 

 

Subscription Status: 

Click Subscription status under File Menu to know the subscription status 

 

 

Download Masters:  

Download Masters initiates a fresh download of the complete symbol and contract master. 

This option needs to be used only when the local master gets corrupted for some reason 

 

Configure: 

This is used to configure various configuration parameters to personalize the look, feel and 

Invocations. 

 

Limits: User can specify the upper and lower limits in % terms. The symbol row that meets 

this condition will be highlighted in watchlist 

 

 Alarms: Users can select the alert and new announcement notification sound 

 

Set Double Click Event: Users can set the Double click event on a Symbol to either 

advanced Chart or Detailed quote.  

 

Set Scanner Event: Both Live Scanner and Trend Scanner can be set to Fire only once (the 

first time event occurs) or Multiple times. 

 

Set Default Exchange: All Filters in all the tolls will be pre-selected with the default 

Exchange 

 

Set Global Font: Users can set their preferred Font, Font Style, Size and colour. This will be 

reflected across the application. Both cell and header fonts can be set separately 

 

Flash Colours: The background flashing colour of the cell when the price goes up or down 

can be set here.  

 

Themes: The application comes with a light background as the default theme. However users 

can change this to a Dark theme or Blue theme. The text fonts will automatically be adjusted 

to contrast with the Theme colour selected  
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Lock Workstation: 

The application will lock the screen after a period of inactivity. The user can unlock the screen 

by providing the application password when prompted 

 

Clean UP: 

This should be used when the local storage gets corrupted for some reason. You can clean 

Intra-day history data or Local Persistence data which will clear all the user Personalization. 
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Watch list Title bar Menu: 
 

 

The Icons on the Title bar of the Watchlist are functions that are applicable to all the symbols 

in the watch list. We will explain that in detail below  

 

Dart Stock provides two types of Watch Lists – Pre defined and user created. 

Pre defined watch-list contains stocks grouped by various Exchange Indices. For example 

Nifty50 group will contain all the stocks that form part of the Nifty50 Index. 

 

User created Watch-List: This contains only those stocks that a user has specifically added 

to it. Dart Stock supports upto 6 user created Watch Lists. Users can assign a name to a 

watch list at the time of creation using the Watchlist -> Create from the Menu bar. A desired 

Watch list can be selected by clicking on the  icon on the caption bar of the user created 

watch list window. 

 

Selecting a Watch list:  

Users can choose any watchlist from the list of watch lists already created. Top select a 

watchlist: 

 Click on the select watch list icon placed the watchlist caption bar 

 Select the desired watchlist and click ok 

 The symbols of this watchlist will get displayed 

 

Adding Stocks to a Watch List:  

Select the desired User created Watch List.  

 Click on the + Icon. A Window containing Symbols and various filter criteria pops-up 

 Apply the desired filter criteria, and check all symbols required to be added and click 

OK. All the checked symbols will get added to the watchlist 

 Users can also use the search text box at the bottom of the window to further narrow 

down the choice. To search in a specific column, simply click on the column 

 To add symbols, by Index group or Sectors, click on the >> at the right top of the 

Select scrip window, select the index group or Sector and click OK. The symbols of 

the Index group get added to the watch list 

 

Users can also add Symbols to the watch list from the panel above the watch list as shown 

below 

 

 

Removing Stocks from a Watch List:  

Select the stock to be removed from the watch list and Click on the - Icon in the caption bar. 

The stock gets deleted from the watch list. 
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Add / Remove Fields (Columns) from a Watch List:  

To select the desired columns: 

 Click on the on the  Icon in the caption bar 

 Check the fields required and uncheck the fields not required 

 Click OK 

 The checked fields will appear in the watchlist 

Users can remove any field from a watch list by: 

 Right click on the field header 

 Select Remove column.  

 The field gets deleted from the view 

 

Link to XL:  

Data from watch list can be linked to a .CSV file by clicking the  icon in the watch list tool 

bar area. The .CSV file can be opened in Microsoft XL. The XL file will dynamically update 

based the linked Watchlist. 

To link Watchlist to XL: 

 Click on Link to XL Icon on Watch list tool bar 

 Select the columns to be linked from the dialogue box and click OK 

 Open Microsoft XL and paste.  

 The sheet gets the columns selected and starts updating 

Note: only Genuine Microsoft XL 2003 and above are supported 

 

Export to XL:  

Data from watch list can be exported to a .CSV file by clicking the  icon in the watch list tool 

bar area. The .CSV file can be opened in Microsoft XL or Notepad. 

 

Resistance & Support Levels:   

Resistance and support levels for a stock are very critical price levels to determine at what 

prices the stock would: 

- Face resistance when it moves up and 

- Gain support when it goes down 

 

Dart Stock provides two Resistance and Support levels for each symbol. To view resistance 

and support levels, select the desired symbol on the Watchlist and click on the  icon on 

the Watch list tool bar. 

 

Highs and Lows:  

A unique feature by which the highs and lows of symbols for following specific periods can be 

seen – Day, 5 day, 1 month, 2 months, 6 months1 year and All Time High. To view highs and 

lows 

 Click on the () icon () placed on the watch list tool bar 

 A separate window displays all the symbols in that watchlist with respective period 

highs and lows 
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Rollover:   

%Rollover for all the symbols in the watch list that are trading in the Futures Segment can be 

seen here along with %spreads and % change in Open Interest 

 

Moving Average: Displays the 14, 50, 150 and 200 Day Moving averages of all symbols in 

the Watch list. The user can select any other watch list from the combo provided at the 

bottom of this window 

 

Heat Map:   

A Heat Map based on Live Market Turnover and % change of each symbol in the Watchlist is 

drawn. The Size of the rectangle is based on Turnover indicating how active the stock is and 

the colour indicates how +ve or –ve the symbol is. Users can Mouse Hover to view more 

details of each Symbol 

 

Only Buyers & Sellers:   

Symbols with Bids but no Asks (Only Buyers) and Symbols with Ask but no Bids (Only sellers) 

are listed here. 

 

Unusual Volume:   

Users can see at a glimpse Cash Market Symbols Rising and falling on Unusual Volume on 

separate panels. Unusual Volume is derived based on Weekly average and a factor based on 

Market Cap. 

 

Open Vs High / Low:   

This would list all the symbols who’s high of the day or low of the day is Equal to the Open 

Price.  

 

Returns History:   

For all the Cash Market Symbols in the watch list, users can see the % Returns in the current 

month for the past 15 years. Example if it is December, we will December month returns for 

the symbols for past 15 years. This could also be viewed graphically 

 

Auto Scroll:  

Useful feature in places; where multiple users are sharing a common screen. When enabled 

on the watch list, every symbol row starting with the first will automatically get selected every 

three seconds and on reaching the end of the watch list, it will start all over again from the 

beginning. Auto scroll can be enabled or disabled by clicking  on the watch list toolbar 

area. 

 

Show / Hide Snap Quote:  

This enables / disables snap Quote on Mouse Hover 
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Watchlist Symbol right click options: 
 

Futures and Options:   

Dart Stock supports derivatives contracts for applicable symbols. Both Futures and options 

contracts can be directly added to the watch list or can be seen in a separate window for the 

selected underlying scrip. 

To view Futures contracts and option chain 

 Select the underlying symbol on the Watchlist (or Index from Indices view) 

 Right click and select Futures or options 

 Futures contracts / Option chain would be displayed on a separate window 

Options contracts can be further narrowed down based on one of the following criteria using 

the radio buttons and check boxes given at the bottom of the option chain window.  

Active or in the money or out of money or Near or Next or Far or All. They can be further 

filtered to show only Call or only Put or both types of options by checking either or both check 

boxes.  

Note: Also check Options calculator under Tools 

 

Order Book (Market Depth ):  

Order Book or Market Depth as it is interchangeably called provides information about the top 

buy and sell orders waiting for execution. Market by Price aggregates orders of same price 

and displays the top buy and top sell orders grouped at 5 different price levels. 

To view Market depth for a Stock 

 Select a symbol on the watch list 

 Click on  in the Watch list caption bar 

 The MBP window for the selected symbol pops up with values 

In custom workspace, MBP can be seen in any panel. You can view multiple MBP’s in custom 

workspace. In custom workspace, the MBP window provides for selection of symbol. 

 

Trades (Time and Sales (T&S)): (  for all market and  for Symbol specific)  

Trades are display of transactions as they happen in the Stock Exchange. Dart Stock 

supports both All Market Trades view as well as Symbol Specific Trades view. Trades are 

extremely important information that gives real-time advantage to an active investor. 

Symbol specific trades can be viewed by selecting a symbol on the watch list and clicking on 

the symbol T & S   icon. 

In the Standard & Trades workspace, All Market Trades can be viewed in the window next to 

the Watch list. In custom workspace, trades can be viewed in any panel 

 

T & S Summary : T & S Summary allows users to view trades for a given symbol 

aggregated at different price levels from the time user connected. To view T & S Summary, 

select the desired symbol on the Watchlist and click on T & S Summary icon on the watch list 

Caption bar. The Last traded time at each price level is also displayed. 
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T & S Filter : T & S filter for a selected symbol allows users to filter trades based on price, 

Quantity and time range from the time user connected. To view T & S filter, select the desired 

symbol on the Watchlist and click on T & S Summary icon on the watch list Tool bar 

 

Symbol Movement:  

It shows the movement of a specific symbol in the time frequency selected by the user. The 

frequency is 5, 15 and 30 minutes. To view symbol Movement: 

 Click on the desired symbol 

 Click on the  icon on the watchlist tool bar  

 Symbol movement window will pop up for that symbol with dynamically updating 

values 

 

Order Calculator: ( )  

Order Calculator allows users to calculate the total amount required to buy/sell a certain 

quantity of stock or the quantity of stock a given amount can buy/sell. The calculations are 

based on the bid and Ask quantity and prices in the Order Book (Market Depth). 

To view Order Calculator, select the desired symbol on the Watchlist and click on the  icon 

on the Watchlist tool bar. 

 

 

Charts:  

Charts provide a graphical representation of the stock movement during the day. Dart Stock 

allows users to see different types of price and volume charts for the day drawn at an interval 

of a minute. Charts for a symbol can be viewed by selecting the symbol on the watch list and 

clicking on  Icon in the Watchlist tool bar. Charts are displayed on a separate pop-window. 

Users can select any point on the chart to see the following values in a small pop-up: Time, 

open, high, low, close and volume. 

 

The following chart types are supported currently: Point, Line, Bar, HLC, OHLC and Candle 

Stick. Sector charts can be directly invoked by clicking on the chart icon  on the main tool 

bar next to Sector values. 

 

Simple charts can also be viewed as part of some system workspaces (Market Watch) and 

user created workspaces. To view the advanced chart, click on the chart icon on this simple 

chart window. Advanced charts support various line studies and technical indicators. 

 

Alerts: (  for set Alerts and  for alert Manager) 

Alerts are set by users to prompt when a stock meets a certain condition set by the customer.  

Dart Stock supports the following Symbol Alerts. 

 Target price 

 Target Volume 

 Price gain in % 

 Price loss in % 
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The Alert expiry can be set as End of Day, End of week or End of month. 

Symbol Alerts can be set by selecting a symbol on the watch list and clicking on  in Caption 

bar. Alerts can also be set from the Alert Manager window which can be invoked by clicking 

on the  in the View menu (Refer Alert Manager also under View Menu) 

 

52 Wk Meter : The 52 week Meter shows where the symbol or Index is trading at that 

moment in the context of 52 week high / low. An arrow displays the current position in the 

Meter. It also shows how much the stock has gained from 52 week low and how far down it is 

from its 52 week high. Mouse over on the arrow will show the snap quote 

 

 

 

Peer group View: 

Opens up a view where the peer group symbols with their 1 year, 5 days, 30 days and YTD 

performance and other related information are displayed. In addition, the detailed quote, 

Trades, charts for the selected symbol can also be seen in this workspace. Selecting a 

symbol on the peer group will change the symbol in other windows of the view.  

 

Symbol announcement:  

Exchange Announcements for the symbol can be seen here. This option will be disabled if 

there are no announcements for that symbol. An announcement icon will appear next to the 

symbol in the Watchlist to indicate that there are announcements for this symbol. 

 

Announcement Archive: 

This will take the user to the relevant exchange page where they can see the chronological 

history of announcements for that symbol 

 

Corporate Action History: 

This will take the user to the relevant exchange page where they can see the chronological 

history of corporate actions for that symbol 

 

Google News: 

To view Google News for a symbol; select a symbol on the watch list and Click “Google 

News” from Mouse right click 

 

Detailed Quote: 

Detailed Quote provides all detailed trading information for the selected stock including 1 year 

and Year to Date Return. To view detailed quote, double click on the desired stock in the 

watchlist. Apart from providing watchlist information, it also displays 1 year Return, Year to 

Date Return, PE ratio, EPS, 52 week and all time high & low with dates. 
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View Menu: 

 

Newly Updated Scrips:  

It displays the new scrips and contracts introduced in the Cash & FO Market from the last 

login day of the user. It also includes MF’s, ETF’s and scrips that will trade under new series. 

 

Bulk & Block Deals:   

Bulk and Block deals as of the last trading day can be viewed here separately for each 

exchange. This includes the client, Qty bought or sold and the price at which the deal was 

struck. 

 

Gross Delivery data:  

This report includes as of last trading day, scrip-wise details of how much qty was traded, how 

much of that was taken delivery of. It also displays the change and % change in price at close 

of that day. 

 

Recent IPO Performance  

This report shows as of last trading day, the performance of recent IPO’s. It displays valuable 

information like what was the Offer price, listing price & date, Close price, Variance from offer 

price and listing price, High and low price from listing date 

 

Recent FII Activities:  

This report displays the FII purchase and Sale in value terms for the last five trading sessions 

for both debt and Equity.  

 

All Market T & S Filter:  

All Market Trades (T & S) can be filtered by Market (Cash or derivatives) for traded qty 

greater than and/or traded value greater than the value specified by the user.  

 

Indices:  

The Indices option includes the following Sub Menu 

Index Map: Shows all the Indices, the total number of scrips in each of them, the number of 

scrips advancing, declining, unchanged, Total turnover of each Index, Average change% and 

Advanced declined ratio. 

Indices view provides all relevant information pertaining to the main indices published by the 

exchange including the last price, change, open, high and low for the day 

Resistance & Support Level – Indices:  

It displays the “Resistance and Support” levels of all Indices for selected Market in a tabular 

format. It can be invoked from the Tools Menu 

Index Performance: Shows the week, month, 3months, 6 months and 1 year performance for 

each index 
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Sectors:  

Sector Map: Shows all the Sectors, the total number of scrips in each of them, the number of 

scrips advancing, declining, unchanged, Turnover of each Sector, Average change% and 

Advanced declined ratio 

 
 

Market turnover:   

Indicative Market Turnover for total equity can be seen in this window in near-time for each 

exchange subscribed. Market Turnover history for the past 1 month along with the 1week, 1 

month, 3 months, 6 months and 1 year averages for both Equity and Derivative can also be 

viewed. 

 

World Markets:   

Dart Stock Main Index value of important world Markets delayed by few minutes can be seen 

in Dart Stock. It can be invoked from the View Menu. 

 

Alert Manager:  

All alerts can be viewed and managed centrally from the Alert Manager under View Menu. 

The view shows both alerts that have been triggered with Time & value, alerts that are still 

active and alerts that have expired. Alerts can be deleted or edited or reactivated. Alerts are 

evaluated during Market hours and only when the user is connected and online.   

 

. 

Board Meetings:  

Board meetings scheduled (and published by the exchange) for today, tomorrow and 

forthcoming can be seen here for each exchange subscribed.  

 

Announcements:  

All Announcements made at the exchange can be viewed by the user instantly. If the 

announcement happens at the time user is connected, an announcement notification would 

appear with an alarm sound. Users can view all the announcement headlines by clicking on 

the  icon in the tool bar. A new window would pop-up displaying all announcement 

headlines. Detailed announcements can be seen by clicking on the desired headline. The 

detailed announcement appears on a separate browser window. 

To highlight the symbols for which announcements have been received, an announcement 

flag would appear in the watch list next to the symbol. To view only announcements for a 

specific symbol, select Symbol announcement from Mouse right click 

 



  Dart Stock Quick reference Guide      

 

Darts India Private Ltd.  Page 14 of 18 

 

Tools Menu: 

 
Heat map : This tool presents a picture of the Market by Sectors based on aggregate 

Market cap of symbols in each sector and the average change %. The user can drill down on 

a specific sector to view symbols in that sector drawn as blocks based on Market Cap or 

Turnover and change%. The size of the block is based on the relative Market cap or Turnover 

as the case may be and the colour is determined by the average change%. 

 

End of day Reports : This tool helps the user generate the following End of day reports: 

1. 1 Year Top Performers 

2. 2 Year Beaten Down 

3. Consistent Climbers 

4. Bullish Bar Reversals 

5. Intense Bullish Bar Reversals 

6. Bearish Bar reversals 

7. Intense Bearish Bar Reversals 

8. Bullish Engulfing 

9. Bearish Engulfing 

10. Breached Resistance Levels 

11. Breached Support Levels 

12. Above Previous High – Days High, Week high, Month High, 3 months high 

13. Below Previous Lows – Days Low, Week low, Month Low, 3 months Low 

14. Positive Breakouts – 30 Day Moving Average, 50DMA, 150 DMA, 200 DMA 

15. Negative Breakouts – 30 Day Moving Average, 50DMA, 150 DMA, 200 DMA 

16. 52 Week High – within 5% of 52 week high, 5-10% of 52 week high,  10-15% of 52 

week high 

17. 52 Week Low – within 5% of 52 week low, 5-10% of 52 week low,  10-15% of 52 

week low 

 

Market Dynamics:   

Market Dynamics is a unique feature of Dart Stock that provides a snapshot of the Market in a 

graphical form in a single window. The Graph is divided into 7 grids in the positive side and 7 

grids on the negative side each grid representing a change of 2% point. When the Market 

Dynamics is invoked it will draw the graph based on the number of symbols falling in each of 

those grids for the selected Market. The height of the bar would determine the number of 

symbols falling in that %range.   

Market Dynamics can be viewed by clicking on the  placed on the tool bar or invoked from 

the tools Menu. Users can select the desired Index Group. 

 

Market Breadth:  

Market breadth provides the symbols advanced / declined indication through a colour coded 

tape. Green tape represents the number of symbols Advanced and red represents number of 

symbols declined. Market Breadth can be invoked from the Tools Menu 
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Market Meter:  

Market Meter provides colour graded and sorted view of all the symbols of the desired Index 

group of the market based on the user selected criteria. The symbols and their values are 

shown inside cells and arranged in a manner that all symbols can be comfortably viewed in a 

small window. The criteria includes: Change%, Total Volume, Range, Range%, Spread and 

Spread%. The sorting order and flow direction can also be selected from the drop down. 

Double clicking on a cell opens the detailed quote window of that symbol. Market meter can 

be invoked from the Tools Menu 

 

Index Meter:  

Index Meter displays the bar chart for all indices by change%. Clicking on a bar displays 

relevant values of that Index in a panel at the bottom of the window. Index Meter can be 

invoked from the Tools Menu 

 

Opportunity Finder:  

Opportunity Finder evaluates the stocks based on the multiple (maximum 3) criteria selected 

by the client and displays results in a tabular format. Opportunity finder helps investors scan 

the market in real-time to identify opportunities which may not otherwise be possible using top 

stocks or dynamic sorting. Opportunity Finder can be viewed by clicking on the  placed on 

the tool bar or invoked from the tools Menu 

 

 

Options Calculator:  

Options calculator uses the Black-Scholes algorithm to arrive at the following call and Put 

Values – Delta, Theta, Gamma, Vega and Rho. To use Options calculator: 

 Invoke Options calculator from Tools Menu 

 Input the following values – Current Stock Price, Strike Price, Interest rate (%), Time 

to maturity in days, Stock volatility and Dividend rate 

 Prices and Greeks would be displayed separately for Call and Put on the same 

window 

 

 

Live Scanner:  

Scans the Market for new highs and lows for the periods selected by the user and displays 

the symbols meeting these criteria with the new values. The periods supported are Day, 1 

week, 2 weeks, 30 Day, 60 Day, 52 weeks. Users can select multiple periods. Live Scanner 

can be invoked from the Tools Menu. The scanner results can be further filtered by an Index 

or Watch list group. Live scanner can be selected for Cash or F & O Market. 

 

Trend Scanner:  

It Scans the Market for symbols showing Bullish and Bearish trends. Users can select from 

any of the four Bullish and bearish trends defined. The Bullish and bearish criteria defined 

are: 
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 Open Gap up(down) x% 

 Price trading x% above (below) previous day’s close 

 Price trading above (below) previous day’s high (low) 

 Price trading x% above (below) 14/50/100/200 day’s moving average 

 Breaching resistance / Support Levels 

The scanner results can be further filtered by an Index or Watch list group 

Trend scanner can be invoked from the Tools Menu 

 

Resistance & Support Level Symbols Watch:  

This watchlist displays all symbols breaching resistance or support levels. The symbols move 

in and out of the watch list dynamically based on above criteria. It can be filtered further 

filtered by an Index or watch list group.This tool can be invoked from Tools Menu. 

 

Intra-day Recovery / Fall:  

This tool displays the top 20 stocks that have recovered most from the day low and top 20 

stocks that have fallen most from day high. It can be filtered further filtered by an Index or 

watch list group. 

 

Unusual volume:  

It scans the market for stocks that are trading in the positive or negative territory with 

unusually high volumes. Unusual volumes are defined as 1.5 times the average daily trading 

volume for past 14 trading sessions. 

 

Top Stocks:  

Top stocks give a quick snapshot of the stocks that are moving the market. It displays for the 

selected Market, the Top ten Gainers (By %), Top ten losers (By %), Top ten gainers by 

value, Top ten losers by value and Top ten traded by Volume. Top Stocks can be viewed 

anytime by selecting Top stocks options  in the View Menu. 

 

Top Stock History:  

It displays as of previous close the top 20 stocks that have gained or lost most (by change 

and %change) in the past 1 week, 1 month, 3 months, 6 months and 1 year 

 

Download History: 

AMT by default provides history from 1-jan-2008. Users can download historical data from 1-

jan-2005 to 31-Dec-2007 using this option from the Tools Menu. In addition, history can also 

be downloaded for a symbol all dates or all symbols for a specific date 

Note: It is advised that this download be done outside Market hours.  
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Work Spaces: 
 

Workspaces are screen views that package useful information in a logical and intuitive 

manner. This powerful feature of Dart Stock provides users with varied valuable information at 

the click of a mouse. The following system defined workspaces are built in: The desired 

workspace can be selected from the workspace Menu 

 

Standard: This is the basic workspace that presents the watch list. 

Standard & Trades: A Classic view that presents Market and important symbol specific 

information. Apart from Watchlist and all market trades for the chosen Market, users can view 

Market by Price, Resistance and Support Levels and Trades (T & S) for the selected symbol 

on the Watch list.  

Standard with Charts: This view presents the watch list and for the selected symbol, the 

following – Charts, Resistance & Support Level, Market by Price and Trades (T & S) 

Standard with Scanner: This view presents the watch list, the Live Scanner and Trend 

scanner (More on this in the tools section). For the selected symbol in watch list, the 

Resistance & Support Level, and Trades can also be seen. 

Market overview: This workspace presents all Sector (Index) watch separately for each 

Market with a provision to view chart for the selected Sector (Index) of each market 

separately. 

Multi Watch2: This workspace presents two watch lists 

Multi Watch4: This workspace presents four watch lists 

Multi Charts : This workspace presents the watchlist and for the selected symbols four 

different charts showing four different time periods and plotting interval. It also displays the 

Resistance & Support level and Trades. 

Opportunity Finder : This workspace Presents the opportunity finder (Please read the 

Tools Section for more on this) and for the selected symbol on the search results, the 

Resistance & Support level, Market by price and Trades. 
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What is New? 

What’s new provides brief information on every update of software about enhancements or 

new feature addition. It can be accessed from the Help Menu. 

 

Customization features applicable for Watch Lists: 

Column re-ordering: Users can re-arrange the columns by holding any column (using 

mouse left click) dragging it to the new point where it needs to be placed and releasing it. The 

column gets inserted in the desired new place. 

Column Width Adjustment: Users can expand or shrink column width by holding the mouse 

on the column separator and dragging it the left or right to shrink or expand the column width 

 

Window view adjustments: All Table view windows can be adjusted by holding the cursor 

on the separator between windows and moving it to the desired position on the left or the right 

side or down or up.  

 

Watch List Scroll: Users can scroll up or down in the watch list using the mouse Scroll 

Wheel or using the keyboard arrows. 

Column Sort: All Columns in the watch list can be sorted in ascending or descending order 

by clicking on the column header. 

Font and Colour: Watch list table can be customized for alternate row colours, font type, size 

and colour by clicking the  icon on the table caption area. In addition an individual column 

can also be customized using mouse right click on the column header. This is a very powerful 

feature of Dart Stock power. 

 

Fast Symbol Look up: 

Users can use the navigation bar at the bottom of the screen to lookup symbols either using 

the search option or typing the symbol directly into the text box. Application uses type ahead 

feature to detect and display symbols matching the characters entered in the text box.  

 

 

 
 

 


